Amazon services could have issues on new connections
Incident Report for ShippyPro
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 17:31 CEST
Identified
You could experience some issues while creating new connections to Amazon marketplace or Amazon Shipping/AMF/FBA services.
We are working to fix the situation
Posted Apr 12, 2023 - 11:03 CEST
Investigating
You could experience some issues while creating new connections to Amazon marketplace or Amazon Shipping/AMF/FBA services.
We are investigating this situation.
Posted Apr 12, 2023 - 09:18 CEST
This incident affected: Carriers (Amazon EU (FBA, Merchant Fulfilment, Shipping), Amazon FE (FBA, Merchant Fulfilment, Shipping), Amazon NA (FBA, Merchant Fulfilment, Shipping)) and Marketplaces (Amazon).