Amazon order importation issues
Incident Report for ShippyPro
Resolved
This incident has been resolved and the orders have been imported correctly
Posted Dec 13, 2022 - 10:36 CET
Monitoring
The issue with importing orders from the Amazon marketplace has been identified and a fix is being implemented.
You can now expect a gradual importation of your missing orders.
More updates available soon.
Posted Dec 12, 2022 - 16:48 CET
Identified
The issue with importing orders from the Amazon marketplace has been identified and a fix is being implemented.
You can now expect a gradual importation of your missing orders.
More updates available soon.
Posted Dec 12, 2022 - 16:17 CET
This incident affected: Marketplaces (Amazon).