ChronoPost Portugal not working
Incident Report for ShippyPro
Resolved
ChronoPost Portugal is operational again
Posted Mar 30, 2023 - 09:55 CEST
Update
Chronopost Portugal confirmed they restored the service.
We are monitoring the situation,
but the orders can be processed again for the shipment.
Posted Mar 29, 2023 - 16:17 CEST
Monitoring
We are monitoring the situation,
but the orders can be processed again for the shipment.
Posted Mar 29, 2023 - 16:05 CEST
Investigating
ChronoPost Portugal carrier is not working as intended for all the customers.
We requested information to the carrier for updates.
Posted Mar 29, 2023 - 11:13 CEST
This incident affected: Carriers (ChronopostPortugal).