Issues while accessing Orders page

Incident Report for ShippyPro

Resolved

The incident has been resolved
Posted Aug 04, 2026 - 10:57 CEST

Monitoring

We deployed a fix to prevent the issue and we will keep monitoring the situation.
The system will go back to full health in a very short time.
Posted Aug 04, 2026 - 10:43 CEST

Investigating

We are aware of an issue while accessing the Orders page.
We are working with the highest priority to identify the issue and deploy a solution.
Posted Aug 04, 2026 - 10:16 CEST
This incident affected: ShippyPro (ShippyPro Platform (UI)).