TNT Italy service decommissioning and transition to FedEx

Incident Report for ShippyPro

Update

We are continuing to monitor for any further issues.
Posted Jul 13, 2026 - 11:22 CEST

Monitoring

You should have already received a communication directly from TNT Italy regarding the transfer of your TNT Customer Codes to FedEx. Below are the steps you need to take on the ShippyPro side to keep shipping without interruption.

TNT services will be progressively phased out: TNT Italy Customer Codes linked to your account will be transferred to FedEx.

What you need to do: Set up the FedEx v2 connection in your ShippyPro account to keep shipping without interruption using your custom rates.

Key dates:

From July 9, 2026 — you can already start shipping with your FedEx rates.

Until September 25, 2026 — you can still book shipments via TNT Italy services (alongside FedEx). Consignee-paid shipments booked with TNT remain valid after this date, subject to the recipient's authorization.

After September 25, 2026 — TNT Italy services and rates will be replaced by FedEx. Shipment history and address book will remain accessible via myTNT.

For help setting up the FedEx v2 connection, consult our integration guide here https://help.shippypro.com/en/knowledge/new-how-to-connect-fedex-to-shippypro.

For any questions about the TNT/FedEx transition itself, please reach out directly to TNT Italy.
Posted Jul 13, 2026 - 10:40 CEST
This incident affects: Carriers (TNTExpress, TNTFrance, TNTItaly).