Session expiration shorter than usual

Incident Report for ShippyPro

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 18:06 CEST

Monitoring

We have deployed a resolutive fix, the login session now works as usual. We will keep the situation monitored. Thank you for your patience and understanding.
Posted Apr 24, 2025 - 11:22 CEST

Identified

We identified the root cause and are working on a resolutive fix.
Posted Apr 24, 2025 - 10:21 CEST

Investigating

Accounts using Deliver with our Teams feature might be prompted to log in more often than usual - We are investigating the issue and we will inform you as soon as we understand the root cause.
Posted Apr 24, 2025 - 09:56 CEST
This incident affected: ShippyPro (ShippyPro Portal).