MyDHL weight and dimension transmission issue
Incident Report for ShippyPro
Resolved
The issue is confirmed to be resolved - all MyDHL shipments submitted from 10.19 a.m. on 21/12/2022 have the correct units of measurement.
There should be no problems with shipments created with incorrect dimensions since DHL should in any case read correctly the parcel measurements and weights.
Posted Dec 22, 2022 - 09:58 CET
Monitoring
All shipments created since 4.30 p.m. yesterday with MyDHL were created with incorrect weights (measurements were sent in inches and ounces, instead of cm and kg). A fix has already been implemented and we are monitoring the issue.
You can reprocess the affected shipments with a blue pencil icon to generate the correct shipping labels.
We apologize for the inconvenience.
Posted Dec 21, 2022 - 10:30 CET
This incident affected: Carriers (MyDHL).