Issue with SDA label creation

Incident Report for ShippyPro

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 14:31 CEST

Update

We have detected a slowdown in the creation of SDA labels - We have reached out with the carrier to investigate further and will let you know as soon as we receive further information.
Posted Jun 19, 2025 - 17:54 CEST

Identified

We have detected a slowdown in the creation of SDA labels - We have reached out with the carrier to investigate further and will let you know as soon as we receive further information.
Posted Jun 19, 2025 - 17:54 CEST
This incident affected: Carriers (SDA).