BRT pickup functionality is not available
Incident Report for ShippyPro
Resolved
The pickup functionality with BRT through our platform is available again.
To be able to schedule pickups, make sure that you request the service activation and the pickup account number from your BRT account manager, and then populate the field "Pickup Account Number" in your BRT connection module (Carriers > BRT > Edit).
Posted Mar 18, 2024 - 12:23 CET
Investigating
"We inform our customers that the pickup functionality with BRT through our platform is temporarily not available. We suggest you to arrange the pickup directly on the carrier's portal"
Posted Feb 19, 2024 - 17:21 CET
This incident affected: Carriers (BRT).