Notifications are not sent for new orders

Incident Report for ShippyPro

Resolved

This incident has been resolved.
Posted Feb 22, 2026 - 13:00 CET

Investigating

We are currently investigating this issue. Notifications for new orders created or imported are not sent. This is impacting all the new orders, and with all the notification triggers. Notifications for orders already present in the platform are working as expected.
Posted Feb 22, 2026 - 09:00 CET
This incident affected: ShippyPro (ShippyPro SMS Notifications, ShippyPro WhatsApp Notifications, ShippyPro Email Notifications).