CTT labels not being generated
Incident Report for ShippyPro
Resolved
The carrier confirmed that the issue has been resolved, all CTT shipments are now being generated correctly.
Please reprocess again the shipments in error by either clicking on Fix Order and confirming, or from Actions > Fix orders in error in bulk.
Posted Dec 23, 2022 - 09:18 CET
Monitoring
All the shipments for CTT carrier are currently not being processed correctly. CTT is aware of the issue and they are actively working on solving the outage.
We will bring new updates as soon as possible.
Posted Dec 22, 2022 - 17:35 CET
This incident affected: Carriers (CTT).