SpringXBS: label creation temporarily unavailable

Incident Report for ShippyPro

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 14:06 CEST

Identified

The carrier confirmed that they have an issue on their servers.
They are working to deploy a fix as soon as possible.
Posted Apr 02, 2025 - 11:01 CEST

Investigating

The service is experiencing some outages, your orders might be impacted.
Posted Apr 02, 2025 - 10:43 CEST
This incident affected: Carriers (SpringXBS).