PosteDeliveryBusiness label creation issues

Incident Report for ShippyPro

Resolved

This incident has been resolved.
Posted May 13, 2026 - 09:37 CEST

Update

The label creation with PDB can return this error: "Da rielaborare: Carrier server error. Status Code: 500. Invalid XML format"
Poste Italiane confirmed they are working to deploy a solution for this anomaly
Posted May 11, 2026 - 14:28 CEST

Identified

The label creation with PDB can return this error: "Da rielaborare: Carrier server error. Status Code: 500. Invalid XML format"
We already contacted the carrier to receibe more information
Posted May 11, 2026 - 12:44 CEST
This incident affected: Carriers (PosteDeliveryBusiness).