TNT Italy - Error generating labels

Incident Report for ShippyPro

Resolved

TNT Italy confirmed that the incident has been resolved.
In case you still have some orders in error, please try reprocessing them.
Posted Feb 03, 2023 - 09:14 CET

Monitoring

The issue seems to be resolved by the carrier, please try to confirm again the orders in error.
We will keep monitoring the situation.
Posted Feb 03, 2023 - 09:01 CET

Identified

The issue has been identified and the carrier is working on resolving it as soon as possible.
Posted Feb 02, 2023 - 17:11 CET

Investigating

An issue with the label creation for the carrier TNT Italy has been reported and we are in contact with the carrier to investigate the issue.
We will bring new updates as soon as possible.
Posted Feb 02, 2023 - 16:38 CET
This incident affected: Carriers (TNTItaly).