DPDNL: label creation temporarily unavailable

Incident Report for ShippyPro

Resolved

The carrier is now operational again.
In case you still have some orders in error, reelaborate them to obtain the shipping labels.
Posted Mar 18, 2025 - 14:56 CET

Investigating

The service is experiencing some outages, your orders might be impacted.
Posted Mar 18, 2025 - 09:53 CET
This incident affected: Carriers (DPDNL).