Orders from eBay not correctly imported
Incident Report for ShippyPro
Resolved
We received a response from the eBay support team informing us that the issue has been resolved. After the monitoring stage, we confirm that the order import process has been correctly restored.
The incident has been closed.
Posted Mar 20, 2024 - 09:06 CET
Monitoring
Orders from eBay are not correctly imported into the platform.
We are still waiting for a response from Ebay support. At the moment, the problem persists and we are monitoring the situation.
In the meantime, you can use the eBay Importer tool to manually import the missing orders.
Posted Mar 19, 2024 - 16:54 CET
Identified
Orders from eBay are not correctly imported into the platform.
We confirmed that the issue is on eBay's side, and we contacted their Support to receive information.
In the meantime, you can use the eBay Importer tool to manually import the missing orders.
Posted Mar 19, 2024 - 13:33 CET
Investigating
Orders from eBay are not correctly imported into the platform.
Our developers' team is working to identify the root cause and implement a solution.
You can use the eBay Importer tool to manually import the missing orders.
Posted Mar 19, 2024 - 13:19 CET
This incident affected: Marketplaces (eBay).