Platform is experiencing slowdowns
Incident Report for ShippyPro
Resolved
The incident has been resolved, the platform is now fully operational again.
Posted Jul 16, 2024 - 14:33 CEST
Monitoring
Our technicians have identified the issue and applied a fix to mitigate the effects, we are keeping the situation monitored.
Posted Jul 16, 2024 - 10:08 CEST
Investigating
We are experiencing slowdowns throughout the platform that cause page loading times to be higher than usual for some customers - Our technicians are investigating to find the root cause of the issue.
Posted Jul 16, 2024 - 09:55 CEST
This incident affected: ShippyPro (ShippyPro Portal).