BRT A4 8 labels printing issue

Incident Report for ShippyPro

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 15:12 CET

Identified

We are aware of an issue with BRT labels, which if the option to print 8 of them in an A4 sheet is selected, the result is misaligned. Our technicians are working on it, in the meantime we suggest you to print your labels one by one.
Posted Nov 13, 2025 - 15:31 CET
This incident affected: Carriers (BRT).