ShippyPro API documentation unavailable

Incident Report for ShippyPro

Resolved

Our API documentation is fully back online and this issue is now resolved.
Posted May 19, 2026 - 18:54 CEST

Monitoring

Our API documentation is now back online - We will keep the situation monitored.
Posted May 19, 2026 - 17:54 CEST

Update

The service that hosts ShippyPro's API documentation is currently experiencing issues - ShippyPro's API and Webhooks work as normal, only the documentation is unavailable. We are already in touch with the support team of our host.
Posted May 19, 2026 - 17:37 CEST

Identified

The service that hosts ShippyPro's API documentation is currently experiencing issues - ShippyPro's API and Webhooks work as normal, only the documentation is unavailable. We are already in touch with the support team of our host.
Posted May 19, 2026 - 17:35 CEST