DHL Connect is not working as expected
Incident Report for ShippyPro
Resolved
The carrier confirmed that they solved the issue and the service is fully available again.
In case you still have some orders in error, elaborate them again to obtain the shipping labels.
Posted Mar 26, 2024 - 13:09 CET
Investigating
DHL Connect is currently out of service.
The label creation is returning the error: Error generating labels.
We contacted the carrier to get more information, and we will give you new updates as soon as possible.
Posted Mar 26, 2024 - 11:20 CET