Platform access issue

Incident Report for ShippyPro

Resolved

All systems are now operating normally
Posted Oct 03, 2025 - 18:08 CEST

Identified

Following up on our recent service issues, our engineering team is performing additional work to ensure full stability of ShippyPro's platform - As a result of this, some customers may experience brief, intermittent disruptions.
We apologize for any inconvenience and will provide an update as soon as we have more information.
Posted Oct 03, 2025 - 15:55 CEST
This incident affected: ShippyPro (ShippyPro Platform (UI)).