DHL Parcel Iberia - label creation issue
Incident Report for ShippyPro
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 09:40 CET
Monitoring
The issue seems to be resolved by the carrier, please try to confirm again the orders in error.
We will keep monitoring the situation.
Posted Feb 14, 2023 - 09:10 CET
Investigating
Intermittent issues regarding the label creation for the carrier DHL Parcel Iberia have been reported and we are in contact with the carrier to investigate further. We will bring new updates as soon as possible.
In the meantime, try to reprocess the orders in error.
Posted Feb 13, 2023 - 13:55 CET