Automation and Notifications are not working as expected

Incident Report for ShippyPro

Resolved

We are pleased to inform you that the issue affecting Automation and Notification workflows has been fully resolved. Our team has successfully completed all necessary actions and services are now operating normally.
Posted Mar 27, 2026 - 14:46 CET

Update

We are processing the data, we will keep to monitor the situation
Posted Mar 27, 2026 - 13:01 CET

Monitoring

We have applied a series of actions to address the slowdown affecting Automation and Notification workflows.
We are currently monitoring the situation — services have not yet fully recovered and our team continues to work towards a complete resolution.
Further updates to follow.
Posted Mar 27, 2026 - 11:57 CET

Identified

We have identified the cause of the slowdown and are working to restore full functionality.
Automation and Notification workflows continue to be impacted.
We appreciate your patience and will share another update shortly.
Posted Mar 27, 2026 - 11:05 CET

Update

We are experiencing a slowdown on the system that is affecting Automation and Notification workflows.
Our engineering team is actively working on a solution and making progress.
We appreciate your patience and will keep you updated.
Posted Mar 27, 2026 - 10:23 CET

Investigating

We are experiencing a slowdown on the system that is preventing Automation and Notification from working as expected.
We are investigating, more info will come soon
Posted Mar 27, 2026 - 09:07 CET
This incident affected: ShippyPro (ShippyPro SMS Notifications, ShippyPro WhatsApp Notifications, ShippyPro Email Notifications, ShippyPro Automation).