Degraded Performance on a selection of carriers

Incident Report for ShippyPro

Resolved

The fix has been successfully deployed, and all carriers are now operating normally
Posted Apr 14, 2026 - 20:38 CEST

Update

We've identified the root cause of the problem on the carriers and are currently deploying a fix
We'll share another update shortly once the rollout is complete
Posted Apr 14, 2026 - 18:55 CEST

Identified

We're aware of degraded performance for some carriers.
Our team has identified the issue and is actively working to resolve it.
You may notice slight delays on the affected carriers, but the majority of services remain fully operational.
We'll post updates as we progress toward full restoration.
Thank you for your patience.
Posted Apr 14, 2026 - 17:42 CEST