Automation and Notifications are skipping some events

Incident Report for ShippyPro

Resolved

The solution deployed solved the issue with the workflows.
Everything is working as expected.
Posted Mar 19, 2026 - 10:43 CET

Monitoring

We deployed a solution to fix the anomalies.
We will be monitoring that all the events are being processed.
Posted Mar 19, 2026 - 10:33 CET

Identified

We identified the root cause of these anomalies.
We are working to deploy a resolutive fix
Posted Mar 19, 2026 - 09:51 CET

Investigating

We have identified an issue affecting Automation and Notification workflows, which are currently skipping some events.
We are actively working to restore full functionality.
Posted Mar 19, 2026 - 09:26 CET
This incident affected: ShippyPro (ShippyPro SMS Notifications, ShippyPro WhatsApp Notifications, ShippyPro Email Notifications, ShippyPro Automation).