New Shopify connections can't be created

Incident Report for ShippyPro

Resolved

This incident has been resolved.
Posted Apr 14, 2023 - 21:56 CEST

Investigating

At the moment is not possible to create new connections to Shopify Marketplace.
We are in touch with the marketplace to resolve the situation.
Already existing connections are not affected and will be working as intended.
Posted Apr 14, 2023 - 17:02 CEST
This incident affected: Marketplaces (Shopify).