Rates retrieval issue with new experience

Incident Report for ShippyPro

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 17:11 CEST

Monitoring

Resolutive action has been taken, rates are being now showed correctly. We will be monitoring the situation.
Posted Mar 31, 2025 - 10:13 CEST

Identified

We have identified the root cause of the issue and are taking measure to fix it.
Posted Mar 31, 2025 - 09:56 CEST

Investigating

We are aware of an issue with rates retrieval within the new experience, which may return "No rates available" error in response. We're investigating to find the root cause. We apologise for any inconvenience that this may cause!
Posted Mar 31, 2025 - 09:41 CEST
This incident affected: ShippyPro (ShippyPro Portal).