Email notifications are not sent

Incident Report for ShippyPro

Resolved

All email notifications are working as expected
Posted Mar 04, 2026 - 14:55 CET

Update

We are still waiting for a response from our provider, in the meantime we confirm you that the issue is now affecting only the notifications sent via automated workflows. We will keep you posted.
Posted Mar 04, 2026 - 11:06 CET

Update

We are still waiting for a response from our provider, we will keep you posted.
Posted Mar 04, 2026 - 10:07 CET

Identified

Our developers identified the cause of the issue and are working with our supplier to resolve it as soon as possible. We will keep you posted.
Posted Mar 04, 2026 - 09:47 CET

Investigating

We are currently investigating this issue. The emails from ShippyPro are currently not sent.
Posted Mar 04, 2026 - 09:31 CET
This incident affected: ShippyPro (ShippyPro Email Notifications).