Platform access issue

Incident Report for ShippyPro

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 12:25 CET

Monitoring

Our developers deployed a resolutive fix, the functionality of platform and APIs has been restored. We will keep the situation monitored.
Posted Mar 03, 2026 - 10:21 CET

Update

Some of our customers are experiencing issues with accessing the platform, receiving error 504 in response. We are investigating the issue, we will update you as soon as possible.
Posted Mar 03, 2026 - 10:12 CET

Investigating

Some of our customers are experiencing issues with accessing the platform, receiving error 504 in response. We are investigating the issue, we will update you as soon as possible.
Posted Mar 03, 2026 - 10:06 CET
This incident affected: ShippyPro (ShippyPro Platform (UI), ShippyPro API & Webhooks).