DHL Parcel Iberia v2 - label creation issue
Incident Report for ShippyPro
Resolved
The incident has been resolved.
Posted Feb 15, 2023 - 15:17 CET
Monitoring
The issue seems to be resolved by the carrier, please try to confirm again the orders in error.
We will keep monitoring the situation.
Posted Feb 15, 2023 - 12:57 CET
Identified
The labels for DHL Parcel Iberia v2 are currently not being created.
The issue has been identified and the carrier is working on restoring the service as soon as possible.
Posted Feb 15, 2023 - 09:43 CET
This incident affected: Carriers (DHLParcelIberiav2).