GLSSpain: label creation temporarily unavailable

Incident Report for ShippyPro

Resolved

The carrier is now operational again.
In case you still have some orders in error, reelaborate them to obtain the shipping labels.
Posted Apr 22, 2025 - 09:03 CEST

Identified

The carrier confirmed the issue they've been facing, they'll let us know as soon as it is resolved.
Posted Apr 18, 2025 - 13:47 CEST

Investigating

The service is experiencing some outages, your orders might be impacted.
Posted Apr 18, 2025 - 10:38 CEST
This incident affected: Carriers (GLSSpain).