Error 500 while trying to edit a Order

Incident Report for ShippyPro

Resolved

The fix deployed resolved the issue.
You can now edit orders and ship them.
Posted Nov 24, 2025 - 10:07 CET

Identified

We identified the issue preventing users from editing orders.
We are deploying a fix to solve this anomaly.
Posted Nov 24, 2025 - 09:35 CET
This incident affected: ShippyPro (ShippyPro Platform (UI)).