Widespread system slowdowns
Incident Report for ShippyPro
Resolved
The incident has now been resolved.
Posted Apr 02, 2024 - 11:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 11:00 CEST
Update
We have identified the origin of the slowdown and implemented a solution to restore full functionality.
Posted Apr 02, 2024 - 11:00 CEST
Update
We are continuing monitoring occasional slowdowns.
Posted Apr 02, 2024 - 10:40 CEST
Investigating
We are monitoring widespread system slowdowns and we are currently investigating.
Posted Apr 02, 2024 - 10:23 CEST
This incident affected: ShippyPro (ShippyPro Portal, ShippyPro API).