DHLConnect is not working as expected
Incident Report for ShippyPro
Resolved
DHL Connect is now operational again
Posted Apr 04, 2024 - 13:28 CEST
Monitoring
DHL Connect deployed a solution to fix the error.
The error seems to be solved, just elaborate the orders in error to receive the labels.
We will keep on monitoring the situation
Posted Apr 04, 2024 - 13:15 CEST
Identified
DHL Connect confirmed that they have a issue on their servers.
They are working to deploy a fix as soon as possible.
Posted Apr 04, 2024 - 10:20 CEST
Investigating
DHL Connect is currently out of service.
The label creation is returning the error "An error occurred while processing. Please reach out to DHL Support team".
We contacted the carrier to get more information, and we will give you new updates as soon as possible.
Posted Apr 04, 2024 - 09:57 CEST