CTT is not working as expected
Incident Report for ShippyPro
Resolved
The carrier CTT is now operational again.
Posted Apr 02, 2024 - 12:36 CEST
Identified
The carrier CTT confirmed that they have a issue on their servers and they are currently working to deploy a fix as soon as possible.
We will provide new update as soon as possible.
Posted Apr 02, 2024 - 12:10 CEST
Investigating
CTT is currently out of service.
The label creation is returning the error "Could not connect to host".
We contacted the carrier to get more information, and we will give you new updates as soon as possible.
Posted Apr 02, 2024 - 10:10 CEST
This incident affected: Carriers (CTT).