Failure to return TNT Italy rates

Incident Report for ShippyPro

Resolved

The carrier is now completely operational again.
Now the rates would appears as usual.
Posted Jun 27, 2025 - 09:44 CEST

Monitoring

We deployed a solution to fix the error.
Now the rates you should appears as usual.
We will keep on monitoring the situation
Posted Jun 26, 2025 - 18:00 CEST

Identified

We are currently not receiving rates from TNT italy.
We are currently investigating the issue and we will give you new updates as soon as possible.
Posted Jun 26, 2025 - 11:51 CEST
This incident affected: Carriers (TNTItaly).