TNT tracking URL is not working as expected
Incident Report for ShippyPro
Resolved
The fix is working and the tracking URL can be used again.
Posted Apr 17, 2024 - 12:29 CEST
Identified
TNT confirmed they updated the tracking URL.
We are deploying a fix to make it work again.
Posted Apr 17, 2024 - 12:25 CEST
Investigating
We are aware of a down of the TNT Italy tracking site.
We contacted the carrier to get more information.
Posted Apr 17, 2024 - 12:05 CEST
This incident affected: Carriers (TNTItaly).