Poste Delivery Business tracking not working

Incident Report for ShippyPro

Resolved

This incident has been resolved.
Posted May 15, 2025 - 10:23 CEST

Monitoring

The carrier confirmed the implementation of a fix - We will keep the situation monitored.
Posted May 14, 2025 - 10:33 CEST

Identified

Tracking requests for Poste Delivery Business orders are not getting through, the tracking status displayed and seen in the tracking link is "Unknown" - We have reached out to the carrier to investigate further, we will inform you as soon as we receive further feedback. Shipment generation remains unaffected.
Posted May 13, 2025 - 14:34 CEST
This incident affected: Carriers (PosteDeliveryBusiness).