Poste Delivery Business not accepting the Shipment Date
Incident Report for ShippyPro
Resolved
The carrier confirmed that the incident has been resolved.
In case you still have some orders in error, please try reprocessing them.
Posted Feb 10, 2023 - 14:44 CET
Identified
The issue has been identified and the carrier is working on resolving it as soon as possible.
Posted Feb 10, 2023 - 12:24 CET
Monitoring
Some customer solved the issue processing again the orders.
We are still waiting for a feedback from the carrier
Posted Feb 10, 2023 - 11:36 CET
Investigating
All the user shipping with Poste Delivery Business are returning an error regarding the Shipment Date.
We contacted the Carrier and we are investigating the issue.
Posted Feb 10, 2023 - 11:18 CET
This incident affected: Carriers (PosteDeliveryBusiness).