QZ.tray is not working as expected

Incident Report for ShippyPro

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 17:01 CEST

Monitoring

QZ.tray seems to work as intended.
Please delete the cache of your browser, or use a different browser.
Posted Apr 14, 2026 - 11:12 CEST

Investigating

We are aware of an outage for QZ.tray tool.
We are actively investigating the root cause of this anomaly.
Posted Apr 14, 2026 - 10:47 CEST
This incident affected: ShippyPro (ShippyPro Platform (UI)).