DPD Portugal label creation temporarily unavailable error "Código postal inválido"

Incident Report for ShippyPro

Resolved

The carrier is now operational again.
In case you still have some orders in error, reelaborate them to obtain the shipping labels.
Posted Jun 26, 2025 - 09:07 CEST

Identified

The carrier confirmed that they have an issue on their servers.
They are working to deploy a fix as soon as possible.
Posted Jun 24, 2025 - 12:52 CEST
This incident affected: Carriers (DPDPortugal).