Database Maintenance - Security Update

Scheduled for Mar 21, 21:00 - 21:15 CET

Update

A database security update will be performed on March 21 at 21:00 CET.
A brief downtime of a few minutes is expected during the operation.
Posted Mar 09, 2026 - 16:21 CET

Update

A database security update will be performed on March 21 at 21:00 CET.
A brief downtime of a few minutes is expected during the operation.
Posted Mar 09, 2026 - 16:19 CET

Scheduled

A database security update will be performed on March 21 at 21:00 CET.
A brief downtime of a few minutes is expected during the operation.
Posted Mar 09, 2026 - 16:18 CET
This scheduled maintenance affects: ShippyPro (ShippyPro Platform (UI), ShippyPro API & Webhooks, ShippyPro Ship & Collect (PUDO)).