Shopify order importation issue

Incident Report for ShippyPro

Resolved

This Incident has been resolved.
Posted Mar 28, 2025 - 16:36 CET

Monitoring

We experienced a slowdown with order importation from Shopify, the issue now is resolved and the orders import will proceed without delays.
Posted Mar 28, 2025 - 12:51 CET

Identified

We have identified the root cause of the issue, the older orders have now been automatically imported.
Posted Mar 28, 2025 - 12:32 CET

Investigating

We are experiencing issues with order importation from Shopify, we are investigating to find the root cause and resolve it.
Posted Mar 28, 2025 - 12:05 CET
This incident affected: Marketplaces (Shopify).