Web app reloading when on the Orders page

Incident Report for ShippyPro

Resolved

This incident has been resolved.
Posted Jun 07, 2026 - 10:48 CEST

Update

We have identified the source of the issue affecting some platform areas and are actively working to restore full functionality.
Posted Jun 07, 2026 - 10:22 CEST

Update

We are continuing to investigate this issue.
Posted Jun 07, 2026 - 10:04 CEST

Investigating

You might experience anomalous tab reloads when on the "Orders" page. We're actively investigating to resolve the issue.
Posted Jun 07, 2026 - 10:03 CEST
This incident affected: ShippyPro (ShippyPro Platform (UI), ShippyPro Tracking, ShippyPro Automation).