Royal Mail Tracking outage

Incident Report for ShippyPro

Resolved

This incident has been resolved.
Posted May 08, 2025 - 13:15 CEST

Identified

Please be informed that we have been informed by the carrier about an outage affecting the Royal Mail Tracking for customers via the webhook.


This has been raised by the carrier as a major incident, and will be investigated with the highest priority.


We will keep you updated as soon as we have more information on the root cause and the resolution.
Posted May 08, 2025 - 11:05 CEST
This incident affected: Carriers (RoyalMail).