Issue with Poste Delivery Business label printing

Incident Report for ShippyPro

Identified

We have found an issue with some Poste Delivery Business orders, for which the shipment gets created but the label returns error "FPDF error: Unable to find pointer to xref table" when the print command is sent. We have reached out to the carrier to investigate, we will update you as soon as we receive further information.
Posted Jun 30, 2025 - 11:56 CEST
This incident affects: Carriers (PosteDeliveryBusiness).