CTT labels not being generated

Incident Report for ShippyPro

Resolved

This incident has been resolved.
Posted Dec 15, 2022 - 17:03 CET

Monitoring

The issue seems to be resolved by the carrier, please try to confirm again the orders in error.
We will keep monitoring the situation.
Posted Dec 15, 2022 - 15:24 CET

Update

Most of the orders for CTT are still in error from their side.
CTT told us that they are aware of the issue and that they are actively working to solve the outage.
They will update us once resolved
Posted Dec 15, 2022 - 15:13 CET

Identified

All the orders for CTT are still in error from their side.
We have contacted the carrier and we are waiting for an update.
Posted Dec 15, 2022 - 12:50 CET

Update

All the orders for CTT are still in error. The error comes from the carrier.
Posted Dec 15, 2022 - 12:38 CET

Investigating

We are currently investigating this issue.
Posted Dec 15, 2022 - 12:31 CET
This incident affected: Carriers (CTT).