Shopify order importation issues

Incident Report for ShippyPro

Resolved

The incident has been resolved. We are in contact with Shopify to identify what caused the importation issues.
Posted Mar 03, 2023 - 09:09 CET

Monitoring

We are still investigating the issue together with Shopify.
Seems that only several users have been affected, we keep monitoring the situation.
More updates available soon.
Posted Mar 02, 2023 - 17:22 CET

Update

We are continuing to investigate the issue together with Shopify.
We will bring updates as soon as possible.
Posted Mar 02, 2023 - 14:57 CET

Investigating

We are currently investigating this issue.
Posted Mar 02, 2023 - 13:52 CET
This incident affected: Marketplaces (Shopify).