Orders blocked due to "error encountered!" message

Incident Report for ShippyPro

Resolved

The issue has been resolved.
Posted May 15, 2025 - 10:20 CEST

Monitoring

Our technicians deployed a resolutive fix - We will keep the situation monitored.
Posted May 15, 2025 - 09:01 CEST

Identified

Label generation could be blocked due to error "Error encountered" - Our technicians are working on a fix, we will provide further information as soon as possible. We thank you for your patience and apologise for the inconvenience this may cause!
Posted May 15, 2025 - 08:49 CEST
This incident affected: ShippyPro (ShippyPro Portal).