Automation workflows are being processed with delay

Incident Report for ShippyPro

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 12:10 CET

Investigating

We are currently investigating this issue. Workflows for orders imported, labels generated and orders in error are being processed after several minutes.
Posted Mar 03, 2026 - 11:25 CET
This incident affected: ShippyPro (ShippyPro Automation).